Reporting Jobs imports and Exports

Incident Report for Ytel Status Page

Monitoring

Reporting Job imports and exports are now functioning as expected.

We are continuing to investigate an issue affecting email delivery notifications. Our team is actively working to restore normal notification functionality and will provide further updates as they become available.

We appreciate your patience and apologize for any inconvenience.
Posted Sep 23, 2026 - 09:20 PDT

Investigating

Investigating: Reporting Jobs

We are currently investigating an issue affecting Reporting Jobs, where imports and exports are not functioning as expected.

Our team is actively working to identify the cause and restore normal functionality. We will provide additional updates as more information becomes available.

We apologize for any inconvenience and appreciate your patience while we work to resolve the issue.
Posted Sep 23, 2026 - 08:52 PDT
This incident affects: CCaaS - Contact Center - ycc.ytel.com (Data Management / Contacts, Reporting).