Investigating Missing Contact Center Call URL Triggers

Incident Report for Ytel Status Page

Resolved

The issue affecting Contact Center Call URL triggers has been resolved. The fix has been successfully deployed, and we have confirmed that Call URL triggers are operating normally.

We appreciate your patience while we worked to resolve this issue.
Posted Aug 13, 2026 - 20:24 PDT

Monitoring

A solution has been deployed to address the issue impacting Contact Center Call URL triggers.

To complete the fix, agents will need to log out of Contact Center and log back in. Once they have logged back in, Call URL triggers should function as expected.

We will continue to monitor the system to ensure the issue has been fully resolved.
Posted Aug 13, 2026 - 13:57 PDT

Identified

We have identified the cause of the issue impacting Contact Center Call URL triggers. Our engineering team is actively implementing a fix and validating the solution before deployment.

We will continue to provide updates as progress is made. Thank you for your patience.
Posted Aug 13, 2026 - 11:16 PDT

Investigating

We are currently investigating reports that Contact Center Call URL triggers are not executing as expected for some calls. Our engineering team is actively working to identify the root cause and assess the scope of the issue.

We will provide additional updates as more information becomes available.
Posted Aug 13, 2026 - 11:00 PDT