Ytel Logo

System Status

API Latency
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 24, 2019 - 12:27 PDT
Monitoring
We have implemented a fix. Early results confirm the latency to be improving. We will monitor for the next 30+ minutes.
Posted 4 months ago. Apr 24, 2019 - 11:46 PDT
Identified
We have identified occurrences of high latency and our Engineers are working on resolving
Posted 4 months ago. Apr 24, 2019 - 10:10 PDT
This incident affected: Communications API (Voice, SMS, Email, Carrier Lookup, Recordings, Transcription, InboundXML, ShortCode SMS, BETA - Ringless VoiceMail).