Ytel Logo

System Status

Inbound voice not functioning as expected
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 04, 2019 - 12:27 PDT
Monitoring
We have identified the root cause, have introduced a solution and are currently monitoring
Posted 14 days ago. Sep 04, 2019 - 11:52 PDT
Update
Update: We are also investigating reports of SMS inbound not functioning as expected and number purchase not functioning as expected.
Posted 14 days ago. Sep 04, 2019 - 11:45 PDT
Investigating
We are currently investigating reports of inbound voice calls to the API not functioning as expected
Posted 14 days ago. Sep 04, 2019 - 11:40 PDT
This incident affected: Communications API (Voice, SMS) and Account Management API (Phone Numbers).