Ytel Logo

System Status

T-Mobile Service Interruptions
Incident Report for Ytel, Inc.
Resolved
Our monitoring is complete - we are seeing traffic complete to T-Mobile as expected.
Posted 5 months ago. May 07, 2019 - 16:33 PDT
Monitoring
Ytel is monitoring a service interruption affecting T-Mobile subscribers. We will provide more information as it is made available to us.
Posted 5 months ago. May 07, 2019 - 13:08 PDT
This incident affected: Communications API (SMS, ShortCode SMS) and Broadcast (Ringless Voicemail Broadcasting, SMS Broadcast).