Ytel Logo

System Status

API service are not responding as expected
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 26, 2019 - 13:02 PDT
Monitoring
Services are operational and we are monitoring.
Posted 23 days ago. Aug 26, 2019 - 12:38 PDT
Identified
Ytel Engineers have isolated the root cause and are in the process of correcting
Posted 23 days ago. Aug 26, 2019 - 12:37 PDT
Investigating
We are currently investigating reports of the API services not responding as expected
Posted 23 days ago. Aug 26, 2019 - 12:30 PDT
This incident affected: Communications API (Voice, SMS, Email, Carrier Lookup, Recordings, Transcription, InboundXML, ShortCode SMS, BETA - Ringless VoiceMail).