Ytel Logo

System Status

Inbound SMS not functioning as expected
Incident Report for Ytel, Inc.
Resolved
This matter has been resolved.
Posted 17 days ago. Sep 01, 2019 - 09:49 PDT
Monitoring
All SMS traffic is being received as expected. We are monitoring.
Posted 17 days ago. Sep 01, 2019 - 09:07 PDT
Investigating
We are currently investigating reports of SMS not receiving as expected
Posted 17 days ago. Sep 01, 2019 - 08:30 PDT
This incident affected: Communications API (SMS).