Ytel Logo

System Status

SMS Delays inbound and outbound affecting long code and short code
Incident Report for Ytel, Inc.
Resolved
Monitoring is complete - all systems are functioning as expected
Posted 5 months ago. Mar 27, 2019 - 10:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 27, 2019 - 10:19 PDT
Identified
We have identified the root cause and are preparing the solution.
Posted 5 months ago. Mar 27, 2019 - 10:04 PDT
Investigating
We are investigating reports of delayed delivery in inbound and outbound SMS messages on long code and short code.
Posted 5 months ago. Mar 27, 2019 - 09:58 PDT
This incident affected: Communications API (SMS, ShortCode SMS).