Ytel Logo

System Status

Intermittent Latency with Toll Free SMS
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 17, 2019 - 17:01 PDT
Update
Our Peering carrier has notified us that they have received word from their upstream that they have taken action to rectify this on their end and we should see queueing and high latency clear up shortly.

We will continue to monitor to verify this on our end as well.
Posted 4 months ago. Jun 17, 2019 - 14:56 PDT
Update
Ytel is now monitoring periods of outbound message latency over a subset of Toll Free, Local, and short code numbers.

Our Peering carrier has notified us that they are experiencing queuing. Ytel is continuing to monitor at this time.
Posted 4 months ago. Jun 17, 2019 - 14:16 PDT
Update
Ytel has confirmed with the peering carrier that the queuing and latency has subsided.
Posted 4 months ago. Jun 17, 2019 - 11:53 PDT
Monitoring
Ytel is currently monitoring periods of outbound message latency over Toll Free. Our Peering carrier has notified us that they are experiencing Toll Free number queueing on a subset of their Toll Free Numbers. They have stated that they implemented a resolution and are seeing queues clear, returning to real time. We are continuing to monitor at this time.
Posted 4 months ago. Jun 17, 2019 - 11:08 PDT
This incident affected: Communications API (SMS) and Broadcast (SMS Broadcast).