Ytel Logo

System Status

Ringless Voicemail experiencing a higher than normal call completion failures.
Incident Report for Ytel, Inc.
Resolved
Engineering has identified and resolved this matter.
Posted 4 months ago. Apr 19, 2019 - 13:28 PDT
Identified
Ringless voicemail is currently experiencing a higher than normal call completion failures. However, redundancy in the service is re-routing the calls as expected. Users may experience some degradation in performance. Engineering has identified the issue and is working on a stable resolution.
Posted 4 months ago. Apr 19, 2019 - 10:46 PDT
This incident affected: Broadcast (Ringless Voicemail Broadcasting).