Ytel Logo

System Status

Broadcast not starting or stopping campaigns
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved. All services are functioning as expected.
Posted 6 days ago. Sep 12, 2019 - 10:07 PDT
Monitoring
We have identified the root cause and remedied. Services are working as expected. We will monitor.
Posted 6 days ago. Sep 12, 2019 - 09:43 PDT
Investigating
We are investigating reports of Broadcast not starting or stopping campaigns
Posted 6 days ago. Sep 12, 2019 - 09:32 PDT
This incident affected: Broadcast (Audio Storage and Management, Billing & Payments, CallerID Mapping, Voice Messaging User Interface, Ringless Voicemail User Interface, Reports, Voice Broadcasting, Data Uploader, Ringless Voicemail Broadcasting, SMS Broadcast, Inbound Voice).