Ytel Logo

System Status

SMS & Voice
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 22, 2019 - 13:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 22, 2019 - 11:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 22, 2019 - 10:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 22, 2019 - 10:42 PDT
Identified
Ytel Engineers have identified instances where the API is not functioning as expected.
Posted 4 months ago. Apr 22, 2019 - 10:39 PDT
This incident affected: Communications API (Voice, SMS, Email, Carrier Lookup, Recordings, Transcription, InboundXML, ShortCode SMS, BETA - Ringless VoiceMail), Route (Call Routing), and Broadcast (Voice Broadcasting, SMS Broadcast).