Ytel Logo

System Status

Broadcast not starting campaigns as expected.
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 07, 2019 - 13:30 PDT
Monitoring
Ytel Engineers have identified the root cause and have implemented a solution. We are currently monitoring.
Posted 2 months ago. Aug 07, 2019 - 12:49 PDT
Investigating
Ytel Engineers are currently investigating reports of Broadcast not starting campaigns as expected.
Posted 2 months ago. Aug 07, 2019 - 12:22 PDT
This incident affected: Broadcast (Audio Storage and Management, Billing & Payments, CallerID Mapping, Voice Messaging User Interface, Ringless Voicemail User Interface, Reports, Voice Broadcasting, Data Uploader, Ringless Voicemail Broadcasting, SMS Broadcast, Inbound Voice).