Ytel Logo

System Status

New API accounts created on April 5 are unable to send SMS
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 05, 2019 - 16:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 05, 2019 - 15:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 05, 2019 - 15:04 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 05, 2019 - 14:25 PDT
Investigating
We are investigating reports of new API accounts, created today, being unable to send/receive SMS
Posted 5 months ago. Apr 05, 2019 - 13:32 PDT
This incident affected: Communications API (SMS, ShortCode SMS).