Ytel Logo

System Status

Unresponsive Contact Center Agent Interface
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 07:59 PDT
Monitoring
Ytel engineers have corrected the matter and are currently monitoring results.
Posted Oct 29, 2019 - 07:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 06:37 PDT
Investigating
We are investigating reports of intermittent agent login errors affecting a small subset of users.
Posted Oct 29, 2019 - 06:30 PDT
This incident affected: Contact Center Agent (Webphone, Multi-Channel, UI Scripting).