Ytel Logo

System Status

API webhooks not completing as expected
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 09:45 PDT
Monitoring
We have introduced a fix and are currently monitoring
Posted 3 months ago. Jul 16, 2019 - 13:51 PDT
Investigating
We are investigating reports of callback webhooks not completing as intended
Posted 3 months ago. Jul 12, 2019 - 09:18 PDT
This incident affected: Communications API (InboundXML).