Ytel Logo

System Status

Ringless Voicemails not delivering as intended
Incident Report for Ytel, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. May 01, 2019 - 11:13 PDT
Monitoring
We are seeing Ringless Voicemails complete as expected. We will continue to monitor.
Posted 4 months ago. May 01, 2019 - 09:13 PDT
Identified
Engineers are investigating reports of ringless voicemails not delivering as intended.
Posted 4 months ago. May 01, 2019 - 08:57 PDT
This incident affected: Broadcast (Ringless Voicemail Broadcasting) and Communications API (BETA - Ringless VoiceMail).